Lithosphere The Lithium Community

CX Live 2018 logo

Suggestions for Our Community

We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on the Lithosphere.
Filter
Filter by Labels
Select any of the labels below to filter results.
Filters applied...
Sorted by:
AndyK

Lithosphere 2018 redesign feedback

Hi all,   We have created this thread to help collect all the technical feedback in one place to make it easier for tracking. Please check out our Hot fix and Updates article to find recent changes an...
by Community Manager Community Manager latest reply 3 weeks ago
1 22
1
22
lilim

Multiple email notifications today

All day today, I've been receiving multiple email notifications for new topics. It doesn't seem to be for edits, as they all come in at the same time when the new topic is posted.Anyone else seeing th...
by Honored Contributor Honored Contributor latest reply ‎08-22-2018 06:41:34 PM
0 9
0
9
CarolineS

Confused about where to post

Hi team!I just wanted to let you know that I am always a little confused about where to post my Lithium related questions. There are a number of boards that my questions could often fall into:Li Discu...
by Honored Contributor Honored Contributor latest reply ‎08-07-2018 07:52:07 PM
0 4
0
4
Parshant

Rich Text Editor properties not showing in community

Hi Team,On reply to discussion Rich Text Editor attributes properties not showing in community.See SS
by Honored Contributor Honored Contributor latest reply ‎07-25-2018 07:01:19 PM
0 3
0
3
Parshant

Search page css fix

@AndyK@There is z-index css issue need to be fix on search options for subscribe and RSS feed options overlay with the tabs of results in search page.See SS   
by Honored Contributor Honored Contributor latest reply ‎07-23-2018 01:54:29 PM
0 2
0
2
Parshant

Search overlap on header components.

Search is overlapping in header in mobile devices for home page when header is scroll to sticky.   
by Honored Contributor Honored Contributor latest reply ‎07-18-2018 12:38:37 PM
1 3
1
3
Parshant

Float Topic not working in community

Hi Team, Found this issue for float topic is no more working with the new Lithosphere Design.I have added  post to "float to top" from options menu but it still displays on the same order as it was ea...
by Honored Contributor Honored Contributor latest reply ‎07-02-2018 06:50:21 PM
0 1
0
1
Parshant

My Friend List not showing in Profile Page

Hi Team, There should be a widget to show all my friends in profile page.Currently in Lithosphere I am not able to see my friends list in My Profile page.
by Honored Contributor Honored Contributor latest reply ‎06-25-2018 07:41:45 PM
0 1
0
1
Parshant

Whitespace between Header and Home page banner

Banner appears on home page has margin from top which  left some white space between banner and header bar navigation. I  am using android mobile where I captured some screenshots for banner in home p...
by Honored Contributor Honored Contributor latest reply ‎06-21-2018 05:42:05 PM
0 1
0
1
Parshant

Edit Page Bug

Hi, When we edit our own post, at the bottom of the page where it display current version of the post giving reply component textarea see screenshot lt should not be visible over here, as we are on ed...
by Honored Contributor Honored Contributor latest reply ‎06-19-2018 08:09:28 AM
0 1
0
1
srujanayeruvaka

Incorrect badges appearing on-hover

Hi,When I hover-over my avatar, the card displays incorrect badges.  Strangely, this is happening when I view this as the current user. When someone else is viewing, the hover-over card displays the r...
by Esteemed Contributor Esteemed Contributor latest reply ‎05-29-2018 02:44:31 PM
0 2
0
2
JenniferP

Ability to add timezones

Hello! request to have the ability to add  time zones: (My Settings > Preferences) there is no Saskatchewan time zone. On a Windows system the option is UTC-6:00 Saskatchewan Thank you!JenniferP
by JenniferP New Commentator latest reply ‎02-27-2018 09:20:45 AM
2 2
2
2
VikasB

Re: Access Denied for Support Forum and Idea Section

@Samsung-EuropeStill, access denied. I think I have to raise a ticket to support. 
by Honored Contributor Honored Contributor latest reply ‎02-22-2018 12:20:44 PM
0 1
0
1
VikasB

Access Denied for Support Forum and Idea Section

It seems Lithium rolled some permissions as I am not able to access the support forum and Idea section. I guess all users are experiencing the same behavior.  It redirecting to access denied page. 
by Honored Contributor Honored Contributor latest reply ‎02-22-2018 11:40:21 AM
1 1
1
1
CarolineS

What are the eligibility criteria for displaying a signature on the Lithium Community?

Hi! I just set up a signature here on the Lithium Community, but it's not showing up. Do I need to attain a higher rank, or something else? What are the eligibility criteria for displaying a signature...
by Honored Contributor Honored Contributor latest reply ‎02-09-2018 12:25:26 AM
0 2
0
2
allensmith81

Create a new post from search

When you search for a topic and dont find it, I would like to be able to create a new post, idea or other community content directly from the search window instead of having to navigate back to the na...
by Respected Contributor Respected Contributor latest reply ‎01-23-2018 09:10:33 PM
4 8
4
8
jacques_ca

New Idea - 'Case Portal' Label

Hi  I could not find a 'case portal' label on the new idea post page. Please can you add one. https://community.lithium.com/t5/forums/postpage/board-id/Lithium_Ideas Thanks
by Valued Contributor Valued Contributor latest reply ‎01-22-2018 09:38:55 PM
1 2
1
2
AbhishekIlindra

Insert Video for the web is not working in the community

Hi Lithium Team, While we are uploading Video using Inset Video option(from the Web). It is showing following error and even after posting in the community it is unable to play the video.  If my post ...
by Honored Contributor Honored Contributor posted on ‎12-12-2017 12:45:36 PM
0 0
0
0
Angelo2317

Broken menu

Hi support,  Lithium menus are broken on post page.      
by Occasional Contributor Angelo2317 Occasional Contributor latest reply ‎12-06-2017 12:41:05 PM
0 1
0
1
srujanayeruvaka

Incorrect node key values and missing query string parameters for V1 API

Hi, The documentation for the following API call needs correction. The node_key_type values mentioned here do not work and also there is no mention of query string parameters to be passed for this cal...
by Esteemed Contributor Esteemed Contributor latest reply ‎11-30-2017 07:48:33 AM
0 2
0
2