Lithosphere The Lithium Community

Highlighted
Valued Contributor
Valued Contributor

Who's online? Incorrect badges being shown

Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate. 

I think this might be specific to the signed in user since hovering, and reviewing badges of other users doesn't show a mismatch - my hover, and badges are incorrect only. 

To reproduce: 

  1. Go to Lithosphere, and hover over anyone within Who's online? and make a note of their badges. 
  2. Click on the user to view their profile, and compare the badges shown when hovering, versus the badges shown on the users profile. 

Mine for example shows the 500 solutions, 2000 likes, 350 topics, and 1500 replies. 

The only badger I have thats accurate here is the CM Certified 

Screen Shot 2018-11-14 at 2.01.51 PM.png





0 Kudos
3 Replies
Community Manager Community Manager
Community Manager

Re: Who's online? Incorrect badges being shown

Thanks for flagging @tyw will get it looked at.

 

Cheers,

 



Andy K
Community Manager, Lithosphere



0 Kudos
Reply
Loading...
Valued Contributor
Valued Contributor

Re: Who's online? Incorrect badges being shown

As per usual you rock @AndyK! Thanks Smiley Very Happy 





0 Kudos
Reply
Loading...
Lithium Guru
Lithium Guru

Re: Who's online? Incorrect badges being shown

Thanks for flagging. This will be fixed by our next push to production hopefully this week already.


Learn how to master Lithium. Visit the Best Practice Center

If you appreciate my efforts, please give me a kudo ↓
Accept as solution to help others find it faster.
0 Kudos
Reply
Loading...