Lithosphere The Lithium Community

CX Live 2018 logo
%3CLINGO-SUB%20id%3D%22lingo-sub-479581%22%20slang%3D%22en-US%22%3EIncorrect%20badges%20appearing%20on-hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479581%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EWhen%20I%20hover-over%20my%20avatar%2C%20the%20card%20displays%20incorrect%20badges.%26nbsp%3B%20Strangely%2C%20this%20is%20happening%20when%20I%20view%20this%20as%20the%20current%20user.%20When%20someone%20else%20is%20viewing%2C%20the%20hover-over%20card%20displays%20the%20right%20badges.%20Please%20see%20screenshot%20attached.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fcommunity.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144658iE4C72B1E6B94A1ED%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20srcset%3D%22%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144658iE4C72B1E6B94A1ED%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%201.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144658iE4C72B1E6B94A1ED%2Fimage-dimensions%2F400x261%3Fv%3D1.0%202.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144658iE4C72B1E6B94A1ED%2Fimage-dimensions%2F600x392%3Fv%3D1.0%203.0x%22%20alt%3D%22Srujana.png%22%20title%3D%22Srujana.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20attached%20screenshots%20of%20disturbed%20UI%20when%20uploading%20image%20here.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fcommunity.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144660i8374A6EA5F8869B8%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20srcset%3D%22%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144660i8374A6EA5F8869B8%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%201.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144660i8374A6EA5F8869B8%2Fimage-dimensions%2F400x170%3Fv%3D1.0%202.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144660i8374A6EA5F8869B8%2Fimage-dimensions%2F600x255%3Fv%3D1.0%203.0x%22%20alt%3D%22UploadImage.png%22%20title%3D%22UploadImage.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fcommunity.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144659iD2BBAD7E50731AC7%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20srcset%3D%22%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144659iD2BBAD7E50731AC7%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%201.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144659iD2BBAD7E50731AC7%2Fimage-dimensions%2F400x171%3Fv%3D1.0%202.0x%2C%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F144659iD2BBAD7E50731AC7%2Fimage-dimensions%2F600x256%3Fv%3D1.0%203.0x%22%20alt%3D%22UploadImage1.png%22%20title%3D%22UploadImage1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ESrujana.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-479621%22%20slang%3D%22en-US%22%3ERe%3A%20Incorrect%20badges%20appearing%20on-hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479621%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3Ca%20href%3D%22https%3A%2F%2Flithosphere.lithium.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F3374%22%3E%40Wendy_S%3C%2Fa%3E%2C%3C%2FP%3E%3CP%3EYes%20it%20is%20here%2C%20in%20the%20Lithium%20Community.%20It%20is%20kind%20of%20weird%20that%20others%20are%20able%20to%20see%26nbsp%3Bmy%20badges%20just%20fine.%20The%20issue%20is%20only%20when%20I%20see%20my%20own%20card%20that%20they%20appear%20incorrect.%3C%2FP%3E%3CP%3EThanks%2CSrujana.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-479587%22%20slang%3D%22en-US%22%3ERe%3A%20Incorrect%20badges%20appearing%20on-hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479587%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.lithium.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F63438%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%40srujanayeruvaka%3C%2FA%3E%3C%2FP%3E%0A%3CP%3EThat's%20kind%20of%20strange.%20It's%20here%20in%20the%20Lithium%20Community%2C%20right%3F%20For%20me%20your%20badges%20appear%20correct%20as%20well.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3Ca%20href%3D%22https%3A%2F%2Flithosphere.lithium.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F140%22%3E%40AndyK%3C%2Fa%3E%26nbsp%3BPerhaps%20something%20to%20look%20at%3F%3C%2FP%3E%0A%3CP%3EBy%20the%20way%2C%26nbsp%3BI%20have%20the%20same%20issue%20with%20the%20misalignment%20of%20the%20button%20when%20the%20zoom%20of%20my%20browser%20is%20set%20above%2090%25.%20(Chrome)%3C%2FP%3E%0A%3CP%3EMaybe%20check%20that%20one%20out%20as%20well%20%3A-)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECheers%3C%2FP%3E%0A%3CP%3EWendy%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Esteemed Contributor
Esteemed Contributor

Incorrect badges appearing on-hover

Hi,

When I hover-over my avatar, the card displays incorrect badges.  Strangely, this is happening when I view this as the current user. When someone else is viewing, the hover-over card displays the right badges. Please see screenshot attached.

Srujana.png

 

 

 

 

 

Also, attached screenshots of disturbed UI when uploading image here.UploadImage.pngUploadImage1.png

 

 

 

 

Thanks,

Srujana.

0 Kudos
2 Replies
Honored Contributor Honored Contributor
Honored Contributor

Re: Incorrect badges appearing on-hover

@srujanayeruvaka

That's kind of strange. It's here in the Lithium Community, right? For me your badges appear correct as well. 

@AndyK Perhaps something to look at?

By the way, I have the same issue with the misalignment of the button when the zoom of my browser is set above 90%. (Chrome)

Maybe check that one out as well :-)

 

Cheers

Wendy

 

 

Learning from others and helping where I can!
Community Passionista!
0 Kudos
Reply
Loading...
Esteemed Contributor
Esteemed Contributor

Re: Incorrect badges appearing on-hover

Hi @Wendy_S,

Yes it is here, in the Lithium Community. It is kind of weird that others are able to see my badges just fine. The issue is only when I see my own card that they appear incorrect.

Thanks,
Srujana.

0 Kudos
Reply
Loading...